TRACKcase unavailable — health check failing

Incident Report for TRACKtech

Resolved

The health check has recovered; service is operational.
Posted Jun 18, 2026 - 19:32 UTC

Investigating

We're investigating an outage affecting the service.
Posted Jun 18, 2026 - 08:51 UTC
This incident affected: TRACKcase-TEST.